summaryrefslogtreecommitdiff
path: root/lang/Sather/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/Sather/Makefile')
-rw-r--r--lang/Sather/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/lang/Sather/Makefile b/lang/Sather/Makefile
new file mode 100644
index 000000000000..6c67e1acb404
--- /dev/null
+++ b/lang/Sather/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: Sather
+# Version required: 1.0.1
+# Date created: Mon Oct 31 22:04:12 PST 1994
+# Whom: hsu
+#
+# $Id$
+#
+
+DISTNAME= Sather-1.0.1
+MASTER_SITES= ftp://ftp.icsi.berkeley.edu/pub/sather/
+DISTFILES= Sather-1.0.1.tar.Z
+WRKSRC= ${WRKDIR}/Sather
+
+install:
+ @if [ ! -e ${PREFIX}/bin ]; then mkdir -p ${PREFIX}/bin; fi
+ @if [ ! -e ${PREFIX}/man/man1 ]; then mkdir -p ${PREFIX}/man/man1; fi
+ install -c -m 555 ${WRKSRC}/Compiler/cs ${PREFIX}/bin
+ install -c -m 555 ${WRKSRC}/Doc/man/man1/cs.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>