summaryrefslogtreecommitdiff
path: root/www/p5-Apache-ConfigFile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Apache-ConfigFile/Makefile')
-rw-r--r--www/p5-Apache-ConfigFile/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/www/p5-Apache-ConfigFile/Makefile b/www/p5-Apache-ConfigFile/Makefile
new file mode 100644
index 000000000000..3b90e4b7d556
--- /dev/null
+++ b/www/p5-Apache-ConfigFile/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Apache-ConfigFile
+# Date created: January 24th 2003
+# Whom: Erwin Lansing <erwin@lansing.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Apache-ConfigFile
+PORTVERSION= 1.18
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../by-authors/id/N/NW/NWIGER
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erwin@lansing.dk
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Apache::ConfigFile.3
+
+.include <bsd.port.mk>