summaryrefslogtreecommitdiff
path: root/www/mozex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/mozex/Makefile')
-rw-r--r--www/mozex/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/mozex/Makefile b/www/mozex/Makefile
new file mode 100644
index 000000000000..8147e7a6b4e0
--- /dev/null
+++ b/www/mozex/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: mozex
+# Date created: Sun Oct 26, 2003
+# Whom: Thierry Thomas (<thierry@pompo.net>)
+#
+# $FreeBSD$
+#
+
+PORTNAME?= mozex
+PORTVERSION= 1.07
+CATEGORIES= www mail news ftp
+MASTER_SITES= http://mozex.mozdev.org/
+
+MAINTAINER?= ports@FreeBSD.org
+COMMENT?= Mozex allows Mozilla's users to use external programs for mail, news, etc.
+
+USE_X_PREFIX= yes # Cannot be included after <bsd.port.pre.mk>.
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/mozex/Makefile.xpi"
+
+do-install:
+ @${INSTALL_DATA} ${WRKDIR}/mozex.jar ${MOZDIR}/chrome
+
+.include <bsd.port.post.mk>