summaryrefslogtreecommitdiff
path: root/www/goose/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/goose/Makefile')
-rw-r--r--www/goose/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/goose/Makefile b/www/goose/Makefile
index 2a3fa27b635e..85a9e028bb1e 100644
--- a/www/goose/Makefile
+++ b/www/goose/Makefile
@@ -16,11 +16,11 @@ DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Command line Google search utility
-RUN_DEPENDS= ${SITE_PERL}/SOAP/Lite.pm:${PORTSDIR}/net/p5-SOAP-Lite \
- ${SITE_PERL}/HTML/TreeBuilder.pm:${PORTSDIR}/www/p5-HTML-Tree \
- ${SITE_PERL}/HTML/FormatText.pm:${PORTSDIR}/textproc/p5-HTML-Format \
- ${SITE_PERL}/AppConfig.pm:${PORTSDIR}/devel/p5-AppConfig \
- ${SITE_PERL}/${PERL_ARCH}/Curses.pm:${PORTSDIR}/devel/p5-Curses \
+RUN_DEPENDS= p5-SOAP-Lite>=0:${PORTSDIR}/net/p5-SOAP-Lite \
+ p5-HTML-Tree>=0:${PORTSDIR}/www/p5-HTML-Tree \
+ p5-HTML-Format>=0:${PORTSDIR}/textproc/p5-HTML-Format \
+ p5-AppConfig>=0:${PORTSDIR}/devel/p5-AppConfig \
+ p5-Curses>=0:${PORTSDIR}/devel/p5-Curses \
urlview:${PORTSDIR}/textproc/urlview
USE_PERL5= yes