summaryrefslogtreecommitdiff
path: root/www/elinks-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/elinks-devel/Makefile')
-rw-r--r--www/elinks-devel/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/www/elinks-devel/Makefile b/www/elinks-devel/Makefile
new file mode 100644
index 000000000000..4dff09df8785
--- /dev/null
+++ b/www/elinks-devel/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: links
+# Version required: 0.82
+# Date created: 21 January 2000
+# Whom: Michael Vasilenko <acid@stu.cn.ua>
+#
+# $FreeBSD$
+#
+
+DISTNAME= links-0.82
+CATEGORIES= www
+MASTER_SITES= http://artax.karlin.mff.cuni.cz/~mikulas/vyplody/links/download/ \
+ http://www.add.com.pl/download/
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/links ${PREFIX}/bin
+
+.include <bsd.port.mk>