summaryrefslogtreecommitdiff
path: root/textproc/xhtml1-xsd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/xhtml1-xsd/Makefile')
-rw-r--r--textproc/xhtml1-xsd/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/textproc/xhtml1-xsd/Makefile b/textproc/xhtml1-xsd/Makefile
new file mode 100644
index 000000000000..353814fc0390
--- /dev/null
+++ b/textproc/xhtml1-xsd/Makefile
@@ -0,0 +1,34 @@
+# ex:ts=8
+# Ports collection makefile for: xhtml1-xsd
+# Date created: Feb 9, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xhtml1-xsd
+PORTVERSION= 200208
+CATEGORIES= textproc
+MASTER_SITES= http://www.w3.org/2002/08/xhtml/
+DISTFILES= xhtml1-frameset.xsd \
+ xhtml1-strict.xsd \
+ xhtml1-transitional.xsd
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= XHTML 1.0 (Second Edition) in XML Schema
+
+NO_WRKSUBDIR= yes
+EXTRACT_CMD= ${CP}
+EXTRACT_BEFORE_ARGS= # empty
+EXTRACT_AFTER_ARGS= .
+NO_BUILD= yes
+
+do-install:
+ @${MKDIR} ${DATADIR}
+ @${CP} -R ${WRKSRC}/* ${DATADIR}
+ @${FIND} ${DATADIR} -type f | \
+ ${SED} 's,^${PREFIX}/,,' >> ${TMPPLIST}
+ @${FIND} ${DATADIR} -type d | ${SORT} -r | \
+ ${SED} 's,^${PREFIX}/,@dirrm ,' >> ${TMPPLIST}
+
+.include <bsd.port.mk>