summaryrefslogtreecommitdiff
path: root/textproc/p5-Text-WikiFormat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-WikiFormat/Makefile')
-rw-r--r--textproc/p5-Text-WikiFormat/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/p5-Text-WikiFormat/Makefile b/textproc/p5-Text-WikiFormat/Makefile
new file mode 100644
index 000000000000..baa414648dfa
--- /dev/null
+++ b/textproc/p5-Text-WikiFormat/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Text-WikiFormat
+# Date created: Sat Jan 17 18:15:01 UTC 2004
+# Whom: Alexander Zhuravlev <zaa@zaa.pp.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text-WikiFormat
+PORTVERSION= 0.71
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Text
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= zaa@ulstu.ru
+COMMENT= Module for translating Wiki formatted text into other formats
+
+BUILD_DEPENDS= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
+ ${SITE_PERL}/URI/Escape.pm:${PORTSDIR}/net/p5-URI \
+ ${SITE_PERL}/Module/Build.pm:${PORTSDIR}/devel/p5-Module-Build
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Text::WikiFormat.3
+
+.include <bsd.port.mk>