summaryrefslogtreecommitdiff
path: root/textproc/p5-Text-Glob/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-Glob/Makefile')
-rw-r--r--textproc/p5-Text-Glob/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-Text-Glob/Makefile b/textproc/p5-Text-Glob/Makefile
new file mode 100644
index 000000000000..3d152d690d94
--- /dev/null
+++ b/textproc/p5-Text-Glob/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: Text-Glob
+# Date created: 19 May 2003
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text-Glob
+PORTVERSION= 0.05
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Text
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Match globbing patterns against text
+
+BUILD_DEPENDS= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple
+
+PERL_CONFIGURE= yes
+
+MAN3= Text::Glob.3
+
+.include <bsd.port.mk>