summaryrefslogtreecommitdiff
path: root/textproc/mathml-xsd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/mathml-xsd/Makefile')
-rw-r--r--textproc/mathml-xsd/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/textproc/mathml-xsd/Makefile b/textproc/mathml-xsd/Makefile
new file mode 100644
index 000000000000..c754f2562972
--- /dev/null
+++ b/textproc/mathml-xsd/Makefile
@@ -0,0 +1,32 @@
+# ex:ts=8
+# Ports collection makefile for: mathml-xsd
+# Date created: Feb 9, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= mathml-xsd
+PORTVERSION= 2
+CATEGORIES= textproc
+MASTER_SITES= http://www.w3.org/Math/XMLSchema/
+DISTNAME= mathml${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= The MathML XML Schema
+
+NO_BUILD= yes
+
+post-extract:
+ @${FIND} ${WRKSRC} -name "CVS" -type d -delete
+
+do-install:
+ @${MKDIR} ${DATADIR}
+ @${CP} -R ${WRKSRC}/* ${DATADIR}
+ @${FIND} ${DATADIR} -type f | \
+ ${SED} 's,^${PREFIX}/,,' >> ${TMPPLIST}
+ @${FIND} ${DATADIR} -type d | ${SORT} -r | \
+ ${SED} 's,^${PREFIX}/,@dirrm ,' >> ${TMPPLIST}
+
+.include <bsd.port.mk>