summaryrefslogtreecommitdiff
path: root/textproc/etoile-opmlkit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/etoile-opmlkit/Makefile')
-rw-r--r--textproc/etoile-opmlkit/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/textproc/etoile-opmlkit/Makefile b/textproc/etoile-opmlkit/Makefile
new file mode 100644
index 000000000000..dbbf00cb857b
--- /dev/null
+++ b/textproc/etoile-opmlkit/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: etoile-opmlkit
+# Date created: 05 May 2008
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= opmlkit
+PORTVERSION= 0.2
+CATEGORIES= textproc gnustep
+MASTER_SITES= http://download.gna.org/etoile/
+PKGNAMEPREFIX= etoile-
+DISTNAME= etoile-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Etoile Project OPMLKit framework
+
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+USE_GNUSTEP_LDCONFIG= ${GNUSTEP_SYSTEM_LIBRARIES}
+
+WRKSRC= ${WRKDIR}/Etoile-${PORTVERSION}
+USE_GNUSTEP_MAKE_DIRS+= Frameworks/OPMLKit
+
+.include <bsd.port.mk>