summaryrefslogtreecommitdiff
path: root/sysutils/xfce4-mcs-plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/xfce4-mcs-plugins/Makefile')
-rw-r--r--sysutils/xfce4-mcs-plugins/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/sysutils/xfce4-mcs-plugins/Makefile b/sysutils/xfce4-mcs-plugins/Makefile
new file mode 100644
index 000000000000..2dcfcf8c8a34
--- /dev/null
+++ b/sysutils/xfce4-mcs-plugins/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: xfce-mcs-plugins
+# Date created: 7 June 2003
+# Whom: James Earl <jdearl@telus.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xfce4-mcs-plugins
+PORTVERSION= 3.99.2
+CATEGORIES= sysutils
+MASTER_SITES= http://www.xfce.org/archive/xfce4-rc2/src/ \
+ ftp://ftp.unix-ag.org/user/bmeurer/xfce4/rc2/separate/ \
+ http://usuarios.lycos.es/xfce4/tarballs/rc2/separate/ \
+ http://linux.imp.mx/xfce4/rc2/xfce4-rc2/src/
+DISTNAME= xfce-mcs-plugins-${PORTVERSION}
+DIST_SUBDIR= xfce4
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= XFce 4 settings manager plugins
+
+BUILD_DEPENDS= xfce-mcs-manager:${PORTSDIR}/sysutils/xfce4-mcs-manager
+
+USE_GNOME= gtk20
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+
+.include <bsd.port.mk>