summaryrefslogtreecommitdiff
path: root/sysutils/gnome-mount/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--sysutils/gnome-mount/Makefile15
1 files changed, 9 insertions, 6 deletions
diff --git a/sysutils/gnome-mount/Makefile b/sysutils/gnome-mount/Makefile
index 64cdda75fa8f..6be9c4a95637 100644
--- a/sysutils/gnome-mount/Makefile
+++ b/sysutils/gnome-mount/Makefile
@@ -3,19 +3,20 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/sysutils/gnome-mount/Makefile,v 1.4 2006/10/05 07:37:38 mezz Exp $
+# $MCom: ports/sysutils/gnome-mount/Makefile,v 1.13 2007/02/11 06:03:50 marcus Exp $
#
PORTNAME= gnome-mount
-PORTVERSION= 0.4
-PORTREVISION= 2
+PORTVERSION= 0.5
+PORTREVISION= 6
CATEGORIES= sysutils gnome
MASTER_SITES= http://people.freedesktop.org/~david/dist/
MAINTAINER= gnome@FreeBSD.org
COMMENT= A front-end to mount, umount, and eject using HAL
-LIB_DEPENDS= hal.1:${PORTSDIR}/sysutils/hal
+LIB_DEPENDS= hal.1:${PORTSDIR}/sysutils/hal \
+ notify.1:${PORTSDIR}/devel/libnotify
USE_XLIB= yes
USE_GNOME= gnomeprefix gnomehack intlhack nautilus2
@@ -27,8 +28,10 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
GCONF_SCHEMAS= gnome-mount.schemas
+MAN1= gnome-mount.1
-post-extract:
- @${CP} -f ${FILESDIR}/mntent.h ${WRKSRC}/src
+post-patch:
+ @${REINPLACE_CMD} -e 's|0.5.8.1|0.5.8|g' \
+ ${WRKSRC}/configure
.include <bsd.port.mk>