summaryrefslogtreecommitdiff
path: root/sysutils/dd_rescue/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/dd_rescue/Makefile')
-rw-r--r--sysutils/dd_rescue/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/sysutils/dd_rescue/Makefile b/sysutils/dd_rescue/Makefile
new file mode 100644
index 000000000000..293e6e98e2d9
--- /dev/null
+++ b/sysutils/dd_rescue/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: dd_rescue
+# Date created: 14 March 2005
+# Whom: MANTANI Nobutaka <nobutaka@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dd_rescue
+PORTVERSION= 1.11
+CATEGORIES= sysutils
+MASTER_SITES= http://www.garloff.de/kurt/linux/ddrescue/
+
+MAINTAINER= nobutaka@freebsd.org
+COMMENT= A dd tool suitable for rescuing data from a medium with errors
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+ALL_TARGET= default
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/dd_rescue ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README.dd_rescue ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>