summaryrefslogtreecommitdiff
path: root/security/logcheck/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/logcheck/Makefile')
-rw-r--r--security/logcheck/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/logcheck/Makefile b/security/logcheck/Makefile
new file mode 100644
index 000000000000..edd5a243c147
--- /dev/null
+++ b/security/logcheck/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: logcheck
+# Version required: 1.1.1
+# Date created: 9 December 1999
+# Whom: Dan Langille <dan@freebsddiary.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= logcheck-1.1.1
+CATEGORIES= security
+MASTER_SITES= http://www.psionic.com/tools/
+
+MAINTAINER= ports@freebsddiary.org
+
+PKGMESSAGE= ${WRKDIR}/MESSAGE
+
+post-build:
+ @${SED} -e 's,%%PREFIX%%,${PREFIX},g' ${PKGDIR}/MESSAGE > ${PKGMESSAGE}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>