summaryrefslogtreecommitdiff
path: root/science
diff options
context:
space:
mode:
Diffstat (limited to 'science')
-rw-r--r--science/2dhf/Makefile2
-rw-r--r--science/chemtool-devel/Makefile12
-rw-r--r--science/chemtool/Makefile2
-rw-r--r--science/dft++/Makefile6
-rw-r--r--science/mpqc/Makefile12
-rw-r--r--science/psi3/Makefile16
6 files changed, 25 insertions, 25 deletions
diff --git a/science/2dhf/Makefile b/science/2dhf/Makefile
index d8eb4cdd0630..ea08cf5cedb6 100644
--- a/science/2dhf/Makefile
+++ b/science/2dhf/Makefile
@@ -32,7 +32,7 @@ pre-everything::
WRKSRC= ${WRKDIR}/${PORTNAME}
USE_GMAKE= yes
-USE_REINPLACE= yes
+USE_REINPLACE= yes
do-extract:
${MKDIR} ${WRKSRC}
diff --git a/science/chemtool-devel/Makefile b/science/chemtool-devel/Makefile
index 2748230fa2e7..6b0572a3159f 100644
--- a/science/chemtool-devel/Makefile
+++ b/science/chemtool-devel/Makefile
@@ -8,17 +8,17 @@ PORTNAME= chemtool
PORTVERSION= 1.6.1
PORTREVISION= 1
CATEGORIES= science
-MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITES= ${MASTER_SITE_LOCAL}
# http://ruby.chemie.uni-freiburg.de/~martin/chemtool/
-MASTER_SITE_SUBDIR= maho/chemtool
+MASTER_SITE_SUBDIR= maho/chemtool
DISTNAME= ct161gtk2
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
MAINTAINER= maho@FreeBSD.org
COMMENT= Drawing organic molecules easily and store them (developer version)
-LIB_DEPENDS= EMF.1:${PORTSDIR}/graphics/libemf
+LIB_DEPENDS= EMF.1:${PORTSDIR}/graphics/libemf
RUN_DEPENDS= transfig:${PORTSDIR}/print/transfig
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}-gtk2/
@@ -27,8 +27,8 @@ USE_GTK= yes
USE_AUTOCONF_VER= 213
GNU_CONFIGURE= yes
USE_GMAKE= yes
-CONFIGURE_ARGS= --enable-emf=yes
-PKGNAMESUFFIX= -devel
+CONFIGURE_ARGS= --enable-emf=yes
+PKGNAMESUFFIX= -devel
MAN1= chemtool.1 cht.1
post-patch:
diff --git a/science/chemtool/Makefile b/science/chemtool/Makefile
index 92836ada42fb..65a40fce8bc0 100644
--- a/science/chemtool/Makefile
+++ b/science/chemtool/Makefile
@@ -22,7 +22,7 @@ GNU_CONFIGURE= yes
CFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/libEMF
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS+="${CFLAGS}" LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_ARGS= --enable-emf=yes
+CONFIGURE_ARGS= --enable-emf=yes
MAN1= chemtool.1 cht.1
diff --git a/science/dft++/Makefile b/science/dft++/Makefile
index 3477af569d5c..547fc92ceca1 100644
--- a/science/dft++/Makefile
+++ b/science/dft++/Makefile
@@ -14,13 +14,13 @@ DISTFILES= ${PORTNAME}.v${PORTVERSION}.tar.gz
.if !defined(NOPORTDOCS)
DISTFILES+= dft.in:example si_psp.tar:example output:example
.endif
-DIST_SUBDIR= dft++
-EXTRACT_ONLY= ${PORTNAME}.v${PORTVERSION}.tar.gz
+DIST_SUBDIR= dft++
+EXTRACT_ONLY= ${PORTNAME}.v${PORTVERSION}.tar.gz
MAINTAINER= maho@FreeBSD.org
COMMENT= DFT++, A density functional software
-LIB_DEPENDS= atlas:${PORTSDIR}/math/atlas\
+LIB_DEPENDS= atlas:${PORTSDIR}/math/atlas\
fftw.2:${PORTSDIR}/math/fftw
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
diff --git a/science/mpqc/Makefile b/science/mpqc/Makefile
index ce60b167711c..888d210815d6 100644
--- a/science/mpqc/Makefile
+++ b/science/mpqc/Makefile
@@ -10,9 +10,9 @@ PORTVERSION= 2.2.1
PORTREVISION= 1
CATEGORIES= science parallel
MASTER_SITES= http://aros.ca.sandia.gov/~cljanss/mpqc/distrib/
-DISTFILES= mpqc-${PORTVERSION}.tar.gz mpqc-val-2.2.0.tar.gz
+DISTFILES= mpqc-${PORTVERSION}.tar.gz mpqc-val-2.2.0.tar.gz
.if !defined(NOPORTDOCS)
-DISTFILES+= mpqc-man-${PORTVERSION}.tar.gz mpqc-html-${PORTVERSION}.tar.gz
+DISTFILES+= mpqc-man-${PORTVERSION}.tar.gz mpqc-html-${PORTVERSION}.tar.gz
.endif
MAINTAINER= maho@FreeBSD.org
@@ -43,11 +43,11 @@ MPQC_COMMAND= ${PREFIX}/bin/mpqc
.include "${FILESDIR}/manpages"
.if defined(WITH_OPTIMIZED_FLAGS)
-CFLAGS+= -O2 -ffast-math
-CXXFLAGS+= -O2 -ffast-math
+CFLAGS+= -O2 -ffast-math
+CXXFLAGS+= -O2 -ffast-math
.if (${MACHINE_ARCH} == "i386")
-CFLAGS+= -mfancy-math-387
-CXXFLAGS+= -mfancy-math-387
+CFLAGS+= -mfancy-math-387
+CXXFLAGS+= -mfancy-math-387
.endif # i386
.endif
diff --git a/science/psi3/Makefile b/science/psi3/Makefile
index c3df302584cc..fcfc1fe31437 100644
--- a/science/psi3/Makefile
+++ b/science/psi3/Makefile
@@ -13,9 +13,9 @@ MASTER_SITES= ${MASTER_SITE_LOCAL} \
# http://www.psicode.org/downloads.php
MASTER_SITE_SUBDIR= maho/psi3
DISTNAME= psi-${PORTVERSION}
-EXTRACT_SUFX= .tar.bz2
+EXTRACT_SUFX= .tar.bz2
.if !defined(NOPORTDOCS)
-DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} installation.pdf:doc userman.pdf:doc progman.pdf:doc
+DISTFILES+= ${DISTNAME}${EXTRACT_SUFX} installation.pdf:doc userman.pdf:doc progman.pdf:doc
.endif
DIST_SUBDIR= psi3
@@ -40,13 +40,13 @@ CONFIGURE_ARGS= --with-cc=${CC} \
--with-libs="-lcompat"
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
-CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
-CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
+FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
+CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double
+CXXFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wno-multichar
.if (${MACHINE_ARCH} == "i386")
-FFLAGS+= -mfancy-math-387
-CFLAGS+= -mfancy-math-387
-CXXFLAGS+= -mfancy-math-387
+FFLAGS+= -mfancy-math-387
+CFLAGS+= -mfancy-math-387
+CXXFLAGS+= -mfancy-math-387
.endif # i386
.endif