summaryrefslogtreecommitdiff
path: root/net/p5-Net-Whois-Raw/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Whois-Raw/Makefile')
-rw-r--r--net/p5-Net-Whois-Raw/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/p5-Net-Whois-Raw/Makefile b/net/p5-Net-Whois-Raw/Makefile
new file mode 100644
index 000000000000..509407025bf1
--- /dev/null
+++ b/net/p5-Net-Whois-Raw/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Whois-Raw
+# Date created: March 25th 2002
+# Whom: Alex Kapranoff <kappa@freebsd.org.ua>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Whois-Raw
+PORTVERSION= 0.20
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kappa@freebsd.org.ua
+
+PERL_CONFIGURE= yes
+INSTALL_TARGET= pure_install
+
+MAN3= Net::Whois::Raw.3
+MAN1= pwhois.1
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>