summaryrefslogtreecommitdiff
path: root/net-im/naim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/naim/Makefile')
-rw-r--r--net-im/naim/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-im/naim/Makefile b/net-im/naim/Makefile
new file mode 100644
index 000000000000..f200b3bd0582
--- /dev/null
+++ b/net-im/naim/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: naim
+# Version required: 0.9.3
+# Date created: 02 March 1999
+# Whom: mharo@area51.fremont.ca.us
+#
+# $Id$
+#
+
+DISTNAME= naim-0.9.3
+CATEGORIES= net
+MASTER_SITES= http://naim.n.ml.org/release/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mharo@area51.fremont.ca.us
+
+GNU_CONFIGURE= yes
+
+MAN1= naim.1
+
+post-install:
+ ${ECHO} "Installing ${PREFIX}/share/examples/naim/faimrc_sample"
+ ${MKDIR} ${PREFIX}/share/examples/naim
+ ${INSTALL_DATA} ${WRKSRC}/doc/faimrc_sample ${PREFIX}/share/examples/naim/
+ @${ECHO} "************************************************************"
+ @${CAT} ${MASTERDIR}/pkg/MESSAGE
+ @${ECHO} "************************************************************"
+
+.include <bsd.port.mk>