summaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
Diffstat (limited to 'misc')
-rw-r--r--misc/astrolog/Makefile6
-rw-r--r--misc/estic/Makefile22
-rw-r--r--misc/tet/Makefile10
3 files changed, 19 insertions, 19 deletions
diff --git a/misc/astrolog/Makefile b/misc/astrolog/Makefile
index 2e25a5994b50..d2b812a0b7a6 100644
--- a/misc/astrolog/Makefile
+++ b/misc/astrolog/Makefile
@@ -47,8 +47,8 @@ do-install:
${INSTALL_DATA} Update.540 ${PREFIX}/share/doc/astrolog
cd ${WRKSRC} && \
${INSTALL_DATA} README.540 ${PREFIX}/share/doc/astrolog
- @echo
- @echo "See the file ${PREFIX}/share/doc/astrolog/Helpfile.540 for help"
- @echo "and tune ${PREFIX}/lib/astrolog/astrolog.dat"
+ @${ECHO_MSG}
+ @${ECHO_MSG} "See the file ${PREFIX}/share/doc/astrolog/Helpfile.540 for help"
+ @${ECHO_MSG} "and tune ${PREFIX}/lib/astrolog/astrolog.dat"
.include <bsd.port.mk>
diff --git a/misc/estic/Makefile b/misc/estic/Makefile
index 3df3b35632a9..1a56911668c8 100644
--- a/misc/estic/Makefile
+++ b/misc/estic/Makefile
@@ -62,19 +62,19 @@ do-install:
${CHMOD} 700 ${PBX_VAR} # estic will create ./1996.11 etc
post-install:
- @echo ""
- @echo " Suggestion, try: make demo"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} " Suggestion, try: make demo"
demo:
- @echo "If you want to try this under X-Windows, do this:"
- @echo " ${SETENV} SPUNK_LANGUAGE 001"
- @echo " ${SETENV} SPUNK_XFONT 8x13"
- @echo " cd ${PBX_ETC}"
- @echo " vi estic.ini"
- @echo " ${CHMOD} 666 /dev/cuaaX, or su"
- @echo " ${ESTIC}/xestic -display :0"
- @echo " (If you have no Istec 100[38] connected, append -n )"
- @echo " A BUGS & PROBLEMS section exists in ${FILESDIR}/README == man estic_freebsd"
+ @${ECHO_MSG} "If you want to try this under X-Windows, do this:"
+ @${ECHO_MSG} " ${SETENV} SPUNK_LANGUAGE 001"
+ @${ECHO_MSG} " ${SETENV} SPUNK_XFONT 8x13"
+ @${ECHO_MSG} " cd ${PBX_ETC}"
+ @${ECHO_MSG} " vi estic.ini"
+ @${ECHO_MSG} " ${CHMOD} 666 /dev/cuaaX, or su"
+ @${ECHO_MSG} " ${ESTIC}/xestic -display :0"
+ @${ECHO_MSG} " (If you have no Istec 100[38] connected, append -n )"
+ @${ECHO_MSG} " A BUGS & PROBLEMS section exists in ${FILESDIR}/README == man estic_freebsd"
# Ref. NO_CDROM= & NO_PACKAGE=
# It is not necessary to prevent inclusion of source or binary on FreeBSD
diff --git a/misc/tet/Makefile b/misc/tet/Makefile
index 7f120f8e2edf..8e55e69eb749 100644
--- a/misc/tet/Makefile
+++ b/misc/tet/Makefile
@@ -27,11 +27,11 @@ do-build:
pre-extract:
.if !defined(TET_ROOT)
- @echo
- @echo "The environment variable \"TET_ROOT\" is not set."
- @echo "You must set it to the directory where you would like "
- @echo "this port to reside before attempting extraction."
- @echo
+ @${ECHO_MSG}
+ @${ECHO_MSG} "The environment variable \"TET_ROOT\" is not set."
+ @${ECHO_MSG} "You must set it to the directory where you would like "
+ @${ECHO_MSG} "this port to reside before attempting extraction."
+ @${ECHO_MSG}
@${FALSE}
.else
@${TRUE}