summaryrefslogtreecommitdiff
path: root/math/abs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/abs/Makefile')
-rw-r--r--math/abs/Makefile17
1 files changed, 8 insertions, 9 deletions
diff --git a/math/abs/Makefile b/math/abs/Makefile
index 0406a261145c..0ce4780eedfc 100644
--- a/math/abs/Makefile
+++ b/math/abs/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= abs
-PORTVERSION= 0.6a
+PORTVERSION= 0.8
CATEGORIES= math
MASTER_SITES= http://www.ping.be/bertin/ \
http://www.giovannelli.it/~gmarco/files/
@@ -16,18 +16,17 @@ MAINTAINER= gmarco@giovannelli.it
USE_XLIB= yes
USE_XPM= yes
-WRKSRC= ${WRKDIR}/${DISTNAME}/src
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/abs ${PREFIX}/bin
post-install:
- @${ECHO} "For the changes from previous version 0.5"
- @${ECHO} "you can read the NEWS file in ${WRKDIR}"
- @${ECHO} ""
- @${ECHO} "There are also some examples (not installed) in :"
- @${ECHO} "${WRKDIR}/Examples"
- @${ECHO} ""
- @${ECHO} ""
+ @${ECHO_MSG} "For the changes from previous version"
+ @${ECHO_MSG} "you can read the NEWS file in ${WRKSRC}"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "There are also some examples (not installed) in :"
+ @${ECHO_MSG} "${WRKSRC}/Examples"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} ""
.include <bsd.port.mk>