summaryrefslogtreecommitdiff
path: root/lang/p5-Switch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/p5-Switch/Makefile')
-rw-r--r--lang/p5-Switch/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/lang/p5-Switch/Makefile b/lang/p5-Switch/Makefile
index 9a7e05ccda23..574e70291891 100644
--- a/lang/p5-Switch/Makefile
+++ b/lang/p5-Switch/Makefile
@@ -15,13 +15,12 @@ PKGNAMEPREFIX= p5-
MAINTAINER= tobez@FreeBSD.org
COMMENT= Switch - A switch statement for Perl
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Filter/Util/Call.pm:${PORTSDIR}/devel/p5-Filter \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Text/Balanced.pm:${PORTSDIR}/devel/p5-Parse-RecDescent
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Filter/Util/Call.pm:${PORTSDIR}/devel/p5-Filter \
+ ${SITE_PERL}/Text/Balanced.pm:${PORTSDIR}/devel/p5-Parse-RecDescent
RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
MAN3= Switch.3
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
.include <bsd.port.mk>