summaryrefslogtreecommitdiff
path: root/graphics/sdl_gfx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sdl_gfx/Makefile')
-rw-r--r--graphics/sdl_gfx/Makefile10
1 files changed, 2 insertions, 8 deletions
diff --git a/graphics/sdl_gfx/Makefile b/graphics/sdl_gfx/Makefile
index 9f037eaed623..5f6f932e5504 100644
--- a/graphics/sdl_gfx/Makefile
+++ b/graphics/sdl_gfx/Makefile
@@ -8,7 +8,7 @@
PORTNAME= sdl_gfx
PORTVERSION= 2.0.13
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= graphics
MASTER_SITES= http://www.ferzkopp.net/Software/%SUBDIR%/ \
http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/
@@ -22,7 +22,7 @@ USE_SDL= sdl
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS= --includedir=${PREFIX}/include/SDL11 \
+CONFIGURE_ARGS= --includedir=${PREFIX}/include \
--disable-mmx
MAKE_ARGS= ACLOCAL="${TRUE}" AUTOCONF="${TRUE}" AUTOMAKE="${TRUE}" \
AUTOHEADER="${TRUE}"
@@ -34,10 +34,4 @@ USE_LDCONFIG= yes
CFLAGS+= -DUSE_MMX
.endif
-post-patch:
- @${GREP} -lR "<SDL/SDL" ${WRKSRC} | ${XARGS} ${REINPLACE_CMD} -e \
- 's|<SDL/SDL|<SDL|g'
- @${REINPLACE_CMD} -e \
- 's|$$(includedir)/SDL|$$(includedir)|g' ${WRKSRC}/Makefile.in
-
.include <bsd.port.post.mk>