summaryrefslogtreecommitdiff
path: root/graphics/imlib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/imlib/Makefile')
-rw-r--r--graphics/imlib/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/graphics/imlib/Makefile b/graphics/imlib/Makefile
index 725c5158ae2f..c9f49949eec1 100644
--- a/graphics/imlib/Makefile
+++ b/graphics/imlib/Makefile
@@ -12,7 +12,7 @@ DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
COMMENT= Graphic library for enlightenment package
-LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png \
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
libtiff.so:${PORTSDIR}/graphics/tiff \
libgif.so:${PORTSDIR}/graphics/giflib
@@ -22,7 +22,8 @@ USE_GNOME= gtk12
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc/imlib --disable-modules
-CPPFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/libpng15
+CPPFLAGS+= -I${LOCALBASE}/include
LIBS+= -L${LOCALBASE}/lib
+INSTALL_TARGET= install-strip
.include <bsd.port.mk>