summaryrefslogtreecommitdiff
path: root/games/picmi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/picmi/Makefile')
-rw-r--r--games/picmi/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/games/picmi/Makefile b/games/picmi/Makefile
new file mode 100644
index 000000000000..d085eb3de5b3
--- /dev/null
+++ b/games/picmi/Makefile
@@ -0,0 +1,19 @@
+# $FreeBSD$
+
+PORTNAME= picmi
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= games kde
+MASTER_SITES= KDE/${KDE4_BRANCH}/${PORTVERSION}/src
+DIST_SUBDIR= KDE/${PORTVERSION}
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= ${${PORTNAME}_DESC}
+
+USES= cmake:outsource
+USE_KDE4= kdehier kdelibs kdeprefix libkdegames automoc4
+USE_QT4= moc_build qmake_build rcc_build uic_build \
+ svg xml
+USE_XZ= yes
+
+.include <${.CURDIR}/../kdegames4/Makefile.common>
+.include <bsd.port.mk>