summaryrefslogtreecommitdiff
path: root/games/lgeneral/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/lgeneral/Makefile')
-rw-r--r--games/lgeneral/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/games/lgeneral/Makefile b/games/lgeneral/Makefile
new file mode 100644
index 000000000000..0d234fbfc077
--- /dev/null
+++ b/games/lgeneral/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: lgeneral
+# Date created: 27 Aug 2002
+# Whom: Filippo Natali <filippo@widestore.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lgeneral
+PORTVERSION= 1.1.1
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= lgeneral
+
+MAINTAINER= filippo@widestore.net
+
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+
+SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
+CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}"
+
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>