summaryrefslogtreecommitdiff
path: root/finance/p5-Finance-QuoteHist/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/p5-Finance-QuoteHist/Makefile')
-rw-r--r--finance/p5-Finance-QuoteHist/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/finance/p5-Finance-QuoteHist/Makefile b/finance/p5-Finance-QuoteHist/Makefile
index bd22ac434806..7dbe3d946be7 100644
--- a/finance/p5-Finance-QuoteHist/Makefile
+++ b/finance/p5-Finance-QuoteHist/Makefile
@@ -20,7 +20,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Date/Manip.pm:${PORTSDIR}/devel/p5-Date-Manip \
${SITE_PERL}/HTML/TableExtract.pm:${PORTSDIR}/www/p5-HTML-TableExtract
RUN_DEPENDS= ${BUILD_DEPENDS}
-SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+SITE_PERL= ${SITE_PERL}
PERL_CONFIGURE= yes
MAN3= Finance::QuoteHist::Yahoo.3 \
@@ -28,6 +28,5 @@ MAN3= Finance::QuoteHist::Yahoo.3 \
Finance::QuoteHist::WallStreetCity.3 \
Finance::QuoteHist::SiliconInvestor.3 \
Finance::QuoteHist::Generic.3
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
.include <bsd.port.mk>