summaryrefslogtreecommitdiff
path: root/emulators/vba/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/vba/Makefile')
-rw-r--r--emulators/vba/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/emulators/vba/Makefile b/emulators/vba/Makefile
index 51f1c94ebac2..d59b48256635 100644
--- a/emulators/vba/Makefile
+++ b/emulators/vba/Makefile
@@ -51,19 +51,16 @@ pre-everything::
do-install:
${INSTALL} -d ${TARGET_DIR}
${INSTALL_PROGRAM} ${PROG_FILES} ${TARGET_DIR}
-
-.if !exists (${PREFIX}/bin/VisualBoyAdvance.cfg)
- ${INSTALL_DATA} ${DATA_FILES} ${TARGET_DIR}
-.endif
+ ${CP} ${DATA_FILES} ${DATA_FILES}-default
+ ${INSTALL_DATA} ${DATA_FILES}-default ${TARGET_DIR}
post-install:
.ifndef(NOPORTDOCS)
${MKDIR} ${DOCSDIR}
-
.for filename in ${DOC_FILES}
${INSTALL_MAN} ${WRKSRC}/${filename} ${DOCSDIR}
.endfor
-
.endif
+ ${CAT} ${PKGMESSAGE}
.include <bsd.port.post.mk>