summaryrefslogtreecommitdiff
path: root/editors/the/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/the/Makefile')
-rw-r--r--editors/the/Makefile15
1 files changed, 10 insertions, 5 deletions
diff --git a/editors/the/Makefile b/editors/the/Makefile
index 3f2b80449b07..dcc7d90b60aa 100644
--- a/editors/the/Makefile
+++ b/editors/the/Makefile
@@ -1,25 +1,30 @@
# New ports collection makefile for: THE
-# Version required: 2.8
+# Version required: 3.0
# Date created: 7 May 1999
# Whom: giffunip@asme.org
#
# $FreeBSD$
#
-DISTNAME= THE-2.8
-PKGNAME= the-2.8
+DISTNAME= THE-3.0
+PKGNAME= the-3.0
CATEGORIES= editors
MASTER_SITES= ftp://ftp.lightlink.com/pub/hessling/THE/ \
- ftp://uiarchive.cso.uiuc.edu/pub/packages/THE/ \
ftp://ftp.qut.edu.au/pub/markh/THE/ \
- ftp://ftp.rzg.mpg.de/pub/software/the/THE/ \
ftp://ftp.wu-wien.ac.at/pub/src/Editors/THE/
MAINTAINER= ports@FreeBSD.org
BUILD_DEPENDS= rexx:${PORTSDIR}/lang/rexx-imc
+RUN_DEPENDS= rexx:${PORTSDIR}/lang/rexx-imc
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-rexximc --with-ncurses
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/THE
+ ${INSTALL_DATA} ${WRKSRC}/*.html ${PREFIX}/share/doc/THE
+.endif
+
.include <bsd.port.mk>