summaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
Diffstat (limited to 'dns')
-rw-r--r--dns/bind9-sdb-ldap/Makefile3
-rw-r--r--dns/bind9/Makefile3
-rw-r--r--dns/bind94/Makefile3
-rw-r--r--dns/bind95/Makefile3
-rw-r--r--dns/bind96/Makefile3
-rw-r--r--dns/c-ares/Makefile2
-rw-r--r--dns/libidn/Makefile2
-rw-r--r--dns/powerdns-devel/Makefile1
-rw-r--r--dns/powerdns/Makefile1
-rw-r--r--dns/updatedd/Makefile1
10 files changed, 6 insertions, 16 deletions
diff --git a/dns/bind9-sdb-ldap/Makefile b/dns/bind9-sdb-ldap/Makefile
index a6ee41b28bbd..0da04c267546 100644
--- a/dns/bind9-sdb-ldap/Makefile
+++ b/dns/bind9-sdb-ldap/Makefile
@@ -42,8 +42,7 @@ PKGNAMESUFFIX= -sdb-ldap-base
PREFIX= /usr
BIND_DESTETC= /etc/namedb
CONFIGURE_ARGS+= --prefix=${PREFIX} \
- --sysconfdir=${BIND_DESTETC} \
- --mandir=${MANPREFIX}/man
+ --sysconfdir=${BIND_DESTETC}
.else
BIND_DESTETC= ${PREFIX}/etc
.endif
diff --git a/dns/bind9/Makefile b/dns/bind9/Makefile
index b830f1639417..da7c623ce89b 100644
--- a/dns/bind9/Makefile
+++ b/dns/bind9/Makefile
@@ -59,8 +59,7 @@ PKGNAMESUFFIX= -base
PREFIX= /usr
BIND_DESTETC= /etc/namedb
CONFIGURE_ARGS+= --prefix=${PREFIX} \
- --sysconfdir=${BIND_DESTETC} \
- --mandir=${MANPREFIX}/man
+ --sysconfdir=${BIND_DESTETC}
.else
BIND_DESTETC= ${PREFIX}/etc
.endif
diff --git a/dns/bind94/Makefile b/dns/bind94/Makefile
index d029e89e4170..ccf426c441cc 100644
--- a/dns/bind94/Makefile
+++ b/dns/bind94/Makefile
@@ -67,8 +67,7 @@ PKGNAMESUFFIX= -base
PREFIX= /usr
BIND_DESTETC= /etc/namedb
CONFIGURE_ARGS+= --prefix=${PREFIX} \
- --sysconfdir=${BIND_DESTETC} \
- --mandir=${MANPREFIX}/man
+ --sysconfdir=${BIND_DESTETC}
.else
BIND_DESTETC= ${PREFIX}/etc
.endif
diff --git a/dns/bind95/Makefile b/dns/bind95/Makefile
index d029e89e4170..ccf426c441cc 100644
--- a/dns/bind95/Makefile
+++ b/dns/bind95/Makefile
@@ -67,8 +67,7 @@ PKGNAMESUFFIX= -base
PREFIX= /usr
BIND_DESTETC= /etc/namedb
CONFIGURE_ARGS+= --prefix=${PREFIX} \
- --sysconfdir=${BIND_DESTETC} \
- --mandir=${MANPREFIX}/man
+ --sysconfdir=${BIND_DESTETC}
.else
BIND_DESTETC= ${PREFIX}/etc
.endif
diff --git a/dns/bind96/Makefile b/dns/bind96/Makefile
index d029e89e4170..ccf426c441cc 100644
--- a/dns/bind96/Makefile
+++ b/dns/bind96/Makefile
@@ -67,8 +67,7 @@ PKGNAMESUFFIX= -base
PREFIX= /usr
BIND_DESTETC= /etc/namedb
CONFIGURE_ARGS+= --prefix=${PREFIX} \
- --sysconfdir=${BIND_DESTETC} \
- --mandir=${MANPREFIX}/man
+ --sysconfdir=${BIND_DESTETC}
.else
BIND_DESTETC= ${PREFIX}/etc
.endif
diff --git a/dns/c-ares/Makefile b/dns/c-ares/Makefile
index 35b7c7d1e62a..e7b2a7f6109a 100644
--- a/dns/c-ares/Makefile
+++ b/dns/c-ares/Makefile
@@ -32,7 +32,7 @@ PLIST_SUB= SHLIB_VER="${SHLIB_VER}"
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS= --mandir=${PREFIX}/man --enable-shared
+CONFIGURE_ARGS= --enable-shared
MAN3= ares_cancel.3 \
ares_destroy.3 \
diff --git a/dns/libidn/Makefile b/dns/libidn/Makefile
index 610ffede5b84..df014d325bd4 100644
--- a/dns/libidn/Makefile
+++ b/dns/libidn/Makefile
@@ -21,8 +21,6 @@ USE_ICONV= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
USE_PERL5_BUILD= yes
-CONFIGURE_ARGS= --mandir=${PREFIX}/man \
- --infodir=${PREFIX}/info
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/dns/powerdns-devel/Makefile b/dns/powerdns-devel/Makefile
index 221f7bb89e52..7b4da7c6df09 100644
--- a/dns/powerdns-devel/Makefile
+++ b/dns/powerdns-devel/Makefile
@@ -27,7 +27,6 @@ CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-modules="pipe" \
--with-dynmodules="${CONFIGURE_MODULES}" \
--sysconfdir="${PREFIX}/etc/pdns" \
- --mandir="${PREFIX}/man"
# --enable-debug
SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
CURDIR2="${.CURDIR}" \
diff --git a/dns/powerdns/Makefile b/dns/powerdns/Makefile
index 221f7bb89e52..7b4da7c6df09 100644
--- a/dns/powerdns/Makefile
+++ b/dns/powerdns/Makefile
@@ -27,7 +27,6 @@ CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --with-modules="pipe" \
--with-dynmodules="${CONFIGURE_MODULES}" \
--sysconfdir="${PREFIX}/etc/pdns" \
- --mandir="${PREFIX}/man"
# --enable-debug
SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
CURDIR2="${.CURDIR}" \
diff --git a/dns/updatedd/Makefile b/dns/updatedd/Makefile
index ff53f1e8e039..3f1073bcf23f 100644
--- a/dns/updatedd/Makefile
+++ b/dns/updatedd/Makefile
@@ -19,7 +19,6 @@ USE_PERL5= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ARGS+= --mandir=${PREFIX}/man
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}