summaryrefslogtreecommitdiff
path: root/devel/understand_c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/understand_c/Makefile')
-rw-r--r--devel/understand_c/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/devel/understand_c/Makefile b/devel/understand_c/Makefile
index dcd93905b62a..e2bbe6e8c4e9 100644
--- a/devel/understand_c/Makefile
+++ b/devel/understand_c/Makefile
@@ -100,7 +100,9 @@ do-install:
.for file in ${BIN_FILES}
@${INSTALL_SCRIPT} ${WRKSRC}/bin/pc-linux_elf/${file} \
${PREFIX}/lib/understand_c/bin/pc-linux_elf
+.if exists(${STRIP})
@${STRIP} ${PREFIX}/lib/understand_c/bin/pc-linux_elf/${file}
+.endif
@${BRANDELF} -t Linux ${PREFIX}/lib/understand_c/bin/pc-linux_elf/${file}
@if [ ! -f ${PREFIX}/bin/${file} ]; \
then \