summaryrefslogtreecommitdiff
path: root/devel/p5-Shape/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Shape/Makefile')
-rw-r--r--devel/p5-Shape/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Shape/Makefile b/devel/p5-Shape/Makefile
new file mode 100644
index 000000000000..1331a3d43559
--- /dev/null
+++ b/devel/p5-Shape/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-Shape
+# Date created: April 17th 2003
+# Whom: Leif Pedersen <pedersen@meridian-enviro.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Shape
+PORTVERSION= 0.04
+CATEGORIES= devel perl5
+MASTER_SITES= http://www.water.hut.fi/pub/Grid/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= pedersen@meridian-enviro.com
+COMMENT= Perl5 module to read and write shapefiles via shapelib
+
+LIB_DEPENDS= shp:${PORTSDIR}/devel/shapelib
+
+PERL_CONFIGURE= yes
+MAN3= Shape.3
+
+.include <bsd.port.mk>