summaryrefslogtreecommitdiff
path: root/devel/p5-GTop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-GTop/Makefile')
-rw-r--r--devel/p5-GTop/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-GTop/Makefile b/devel/p5-GTop/Makefile
new file mode 100644
index 000000000000..58052d548752
--- /dev/null
+++ b/devel/p5-GTop/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: GTop
+# Date Created: 08 Oct 2003
+# Whom: Trevor Cornpropst <tcornpropst@cox.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= GTop
+PORTVERSION= 0.11
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR=GTop
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tcornpropst@cox.net
+COMMENT= A Perl interface to libgtop
+
+LIB_DEPENDS= gtop.1:${PORTSDIR}/devel/libgtop
+
+PERL_CONFIGURE= YES
+
+MAN3= GTop.3
+
+.include <bsd.port.mk>