summaryrefslogtreecommitdiff
path: root/devel/libbonobo/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libbonobo/Makefile')
-rw-r--r--devel/libbonobo/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/libbonobo/Makefile b/devel/libbonobo/Makefile
index 5c4d14a1f0bb..b7bcf18e6f2b 100644
--- a/devel/libbonobo/Makefile
+++ b/devel/libbonobo/Makefile
@@ -21,7 +21,8 @@ USE_GMAKE= yes
USE_BISON= yes
INSTALLS_SHLIB= yes
USE_LIBTOOL= yes
-CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
+CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
+ --disable-gtk-doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -pthread"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}