summaryrefslogtreecommitdiff
path: root/devel/ice
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ice')
-rw-r--r--devel/ice/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/ice/Makefile b/devel/ice/Makefile
index 676842961478..7653d7690b78 100644
--- a/devel/ice/Makefile
+++ b/devel/ice/Makefile
@@ -32,6 +32,10 @@ CFLAGS+= -DNDEBUG
BROKEN= "does not compile on systems prior to 5.x"
.endif
+.if ${ARCH} == "ia64"
+BROKEN= "Does not compile on ia64"
+.endif
+
.if ((${ARCH} != i386) && (${ARCH} != powerpc))
MAKE_ENV= LP64=yes
.endif