summaryrefslogtreecommitdiff
path: root/devel/cvs+ipv6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/cvs+ipv6/Makefile')
-rw-r--r--devel/cvs+ipv6/Makefile12
1 files changed, 9 insertions, 3 deletions
diff --git a/devel/cvs+ipv6/Makefile b/devel/cvs+ipv6/Makefile
index 90a38ce57e38..f0797ecd756f 100644
--- a/devel/cvs+ipv6/Makefile
+++ b/devel/cvs+ipv6/Makefile
@@ -6,13 +6,13 @@
#
PORTNAME= cvs+ipv6
-PORTVERSION= 1.11.1p1
+PORTVERSION= 1.11.2
CATEGORIES= devel ipv6
-MASTER_SITES= http://ftp.cvshome.org/cvs-1.11.1/
+MASTER_SITES= http://ftp.cvshome.org/cvs-1.11.2/
DISTNAME= cvs-${PORTVERSION}
PATCH_SITES= ftp://ftp.kame.net/pub/kame/misc/
-PATCHFILES= cvs-1.11.1p1-v6-20011105a.diff.gz
+PATCHFILES= cvs-1.11.2-v6-20020709.diff.gz
PATCH_DIST_STRIP= -p1
MAINTAINER= sumikawa@FreeBSD.org
@@ -31,4 +31,10 @@ CVS_VER?= v1_11_1p1
post-patch:
@${CP} ${FILESDIR}/missing ${WRKSRC}
+replace:
+.for f in cvs cvsbug
+ ${MV} /usr/bin/${f} /usr/bin/${f}.orig
+ ${CP} -p ${PREFIX}/bin/${f} /usr/bin/
+.endfor
+
.include <bsd.port.mk>