summaryrefslogtreecommitdiff
path: root/deskutils/xopps/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--deskutils/xopps/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/deskutils/xopps/Makefile b/deskutils/xopps/Makefile
index 6e77ff03df1e..c6e54278abba 100644
--- a/deskutils/xopps/Makefile
+++ b/deskutils/xopps/Makefile
@@ -15,6 +15,7 @@ DISTNAME= ${PORTNAME}.${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
ALL_TARGET=
+USE_REINPLACE= yes
USE_X_PREFIX= yes
USE_MOTIF= yes
MAKE_ENV= 'MACH=${OPSYS}'
@@ -25,6 +26,6 @@ post-extract:
@${CP} ${WRKSRC}/Defines.spr ${WRKSRC}/Defines.${OPSYS}
post-patch:
- @${PERL} -pi -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/*.c
+ @${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/*.c
.include <bsd.port.mk>