summaryrefslogtreecommitdiff
path: root/deskutils/phpgw_projects/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils/phpgw_projects/Makefile')
-rw-r--r--deskutils/phpgw_projects/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/phpgw_projects/Makefile b/deskutils/phpgw_projects/Makefile
index e019a422c56a..033cbde9ea26 100644
--- a/deskutils/phpgw_projects/Makefile
+++ b/deskutils/phpgw_projects/Makefile
@@ -16,9 +16,9 @@ NO_BUILD= yes
WRKSRC= ${WRKDIR}/projects
do-install:
- @if [ ! -d ${PREFIX}/www/data/phpgroupware ]; then \
- ${MKDIR} ${PREFIX}/www/data/phpgroupware; \
+ @if [ ! -d ${PREFIX}/www/data.default/phpgroupware ]; then \
+ ${MKDIR} ${PREFIX}/www/data.default/phpgroupware; \
fi
- @${CP} -r ${WRKSRC} ${PREFIX}/www/data/phpgroupware/
+ @${CP} -r ${WRKSRC} ${PREFIX}/www/data.default/phpgroupware/
.include <bsd.port.mk>