summaryrefslogtreecommitdiff
path: root/comms/openobex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/openobex/Makefile')
-rw-r--r--comms/openobex/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/comms/openobex/Makefile b/comms/openobex/Makefile
new file mode 100644
index 000000000000..deb840867ac0
--- /dev/null
+++ b/comms/openobex/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: openobex
+# Date created: 15 March 2004
+# Whom: Guido Falsi <mad@madpilot.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= openobex
+PORTVERSION= 1.0.1
+CATEGORIES= comms net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= mad@madpilot.net
+COMMENT= Open source implementation of the OBEX protocol
+
+WANT_AUTOCONF_VER= 213
+WANT_AUTOMAKE_VER= 14
+USE_GMAKE= yes
+WANT_LIBTOOL_VER= 14
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>