summaryrefslogtreecommitdiff
path: root/benchmarks/iperf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/iperf/Makefile')
-rw-r--r--benchmarks/iperf/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/benchmarks/iperf/Makefile b/benchmarks/iperf/Makefile
new file mode 100644
index 000000000000..ecdd5dc3bd5b
--- /dev/null
+++ b/benchmarks/iperf/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: iperf
+# Date Created: 20 May 2001
+# Whom: Pete Fritchman <petef@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= iperf
+PORTVERSION= 1.2
+CATEGORIES= net
+MASTER_SITES= http://dast.nlanr.net/Projects/Iperf/
+
+MAINTAINER= petef@databits.net
+
+NO_CDROM= "can't charge a fee for the software"
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/iperf ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/iperf
+.for file in README doc/index.html doc/jperf.gif doc/lib.html doc/release.html \
+ doc/ui_license.html
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/iperf
+.endfor
+.endif
+
+.include <bsd.port.mk>