summaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/grip/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/grip/Makefile b/audio/grip/Makefile
index c0b8c54862ab..9f2f1a0267a1 100644
--- a/audio/grip/Makefile
+++ b/audio/grip/Makefile
@@ -105,7 +105,7 @@ post-patch:
@${REINPLACE_CMD} -e 's|/dev/cdrom|${DEFAULT_CDROM_DEVICE}|' \
${WRKSRC}/src/grip.c
@${REINPLACE_CMD} -e 's|{"xingmp3enc","-B %b -Q %w","mp3"},||; \
- s|{"l3enc","-br %b %w %m","mp3"},|{"faac","-w -b %b %w -o %m", "m4a"},|; \
+ s|{"l3enc","-br %b %w %m","mp3"},|{"faac","-w --artist %a --album %d --track %t --year %y --genre %g -b %b %w -o %m", "m4a"},|; \
s|mp3encode|encode|' \
${WRKSRC}/src/gripcfg.c
.for l in ${ISO_LOCALES}