summaryrefslogtreecommitdiff
path: root/audio/malint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/malint/Makefile')
-rw-r--r--audio/malint/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/audio/malint/Makefile b/audio/malint/Makefile
new file mode 100644
index 000000000000..fadf6cd6f0cd
--- /dev/null
+++ b/audio/malint/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: malint
+# Date created: 20 Jun 2005
+# Whom: Emanuel Haupt <ehaupt@critical.ch>
+#
+# $FreeBSD$
+#
+
+PORTNAME= malint
+DISTVERSION= 0.2
+CATEGORIES= audio
+MASTER_SITES= http://www.nih.at/malint/ \
+ ftp://sunsite.univie.ac.at/pub/nih/malint/
+
+MAINTAINER= ehaupt@critical.ch
+COMMENT= MPEG Audio stream validator
+
+GNU_CONFIGURE= yes
+
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+PORTDOCS= README
+PLIST_FILES= bin/malint
+
+.if !defined(NOPORTDOCS)
+post-install:
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>