summaryrefslogtreecommitdiff
path: root/audio/libofa
diff options
context:
space:
mode:
Diffstat (limited to 'audio/libofa')
-rw-r--r--audio/libofa/Makefile14
1 files changed, 9 insertions, 5 deletions
diff --git a/audio/libofa/Makefile b/audio/libofa/Makefile
index 5f414356be5c..12a6393b64ed 100644
--- a/audio/libofa/Makefile
+++ b/audio/libofa/Makefile
@@ -14,17 +14,21 @@ MASTER_SITES= GOOGLE_CODE
MAINTAINER= bsdkaffee@gmail.com
COMMENT= The Open Fingerprint Architecture Library
-LICENSE= GPLv2
-LICENSE_FILE= ${WRKSRC}/COPYING
+LICENSE= APL1 GPLv2
+LICENSE_COMB= dual
+LICENSE_GROUPS_APL1= OSI
+LICENSE_NAME_APL1= Adaptive Public License version 1.0
+LICENSE_FILE_APL1= ${WRKSRC}/COPYING
+LICENSE_PERMS_APL1= ${_LICENSE_PERMS_DEFAULT}
LIB_DEPENDS= fftw3:${PORTSDIR}/math/fftw3 \
- expat.6:${PORTSDIR}/textproc/expat2 \
- curl.6:${PORTSDIR}/ftp/curl
+ expat:${PORTSDIR}/textproc/expat2 \
+ curl:${PORTSDIR}/ftp/curl
PROJECTHOST= musicip-libofa
USE_DOS2UNIX= yes
USE_AUTOTOOLS= libtool
-USE_GNOME= gnomehack pkgconfig
+USE_GNOME= gnomehack
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib