summaryrefslogtreecommitdiff
path: root/audio/juke/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/juke/Makefile')
-rw-r--r--audio/juke/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/juke/Makefile b/audio/juke/Makefile
new file mode 100644
index 000000000000..cb978d7def72
--- /dev/null
+++ b/audio/juke/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: juke
+# Version required: 0.5
+# Date created: 2 May 1999
+# Whom: oyvindmo@initio.no
+#
+# $Id$
+#
+
+DISTNAME= juke-0.5
+CATEGORIES= audio
+MASTER_SITES= http://www.nocrew.org/software/juke/archive/
+
+MAINTAINER= oyvindmo@initio.no
+
+GNU_CONFIGURE= yes
+
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/juke.conf ${PREFIX}/etc/juke.conf.sample
+ @${SED} 's,PREFIX,${PREFIX},' ${PKGDIR}/MESSAGE > ${WRKSRC}/MESSAGE
+ @${CAT} ${WRKSRC}/MESSAGE
+
+.include <bsd.port.mk>