summaryrefslogtreecommitdiff
path: root/archivers/unadf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/unadf/Makefile')
-rw-r--r--archivers/unadf/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/archivers/unadf/Makefile b/archivers/unadf/Makefile
new file mode 100644
index 000000000000..cf778f160f70
--- /dev/null
+++ b/archivers/unadf/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: unadf
+# Date created: 1 October 2000
+# Whom: Per Wigren
+#
+# $FreeBSD$
+#
+
+PORTNAME= unadf
+PORTVERSION= 0.7.9b
+CATEGORIES= archivers
+MASTER_SITES= http://perso.club-internet.fr/lclevy/adflib/
+DISTNAME= adflib
+
+MAINTAINER= wigren@home.se
+
+NO_WRKSUBDIR= yes
+USE_ZIP= yes
+
+pre-build:
+ @${PERL} -pi -e "s@tests lib demo@lib demo@g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/Demo/unadf ${PREFIX}/bin
+
+.include <bsd.port.mk>