summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index d208d1022fcd..2c375239252d 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.38 1998/08/07 23:25:58 asami Exp $
+# $Id: Makefile,v 1.39 1998/10/30 23:38:26 jkh Exp $
#
SUBDIR += archivers
@@ -53,7 +53,8 @@ index:
${.CURDIR}/INDEX:
@echo -n "Generating INDEX - please wait.."
- @make describe ECHO_MSG="echo > /dev/null" > ${.CURDIR}/INDEX
+ @make describe ECHO_MSG="echo > /dev/null" | \
+ perl ${.CURDIR}/templates/make_index > ${.CURDIR}/INDEX
@echo " Done."
print-index: ${.CURDIR}/INDEX