summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/heimdal/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/heimdal/Makefile b/security/heimdal/Makefile
index c24465739a24..730cdc0080d0 100644
--- a/security/heimdal/Makefile
+++ b/security/heimdal/Makefile
@@ -62,12 +62,12 @@ CONFIGURE_ARGS+= --without-krb4
PLIST:= ${WRKDIR}/PLIST
pre-install:
- @${CP} ${PKGDIR}/PLIST ${PLIST}
+ @${CP} ${PKGDIR}/pkg-plist ${PLIST}
.if exists(/usr/lib/libkrb.a) && !defined(WITHOUT_KRB4)
- @${CAT} ${PKGDIR}/PLIST.KRB4 >> ${PLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.krb4 >> ${PLIST}
.endif
.if defined(USE_XLIB)
- @${CAT} ${PKGDIR}/PLIST.X11 >> ${PLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.x11 >> ${PLIST}
.endif
# awful hack to avoid running automake after patching configure