summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-mgmt/grepip/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/grepip/Makefile b/net-mgmt/grepip/Makefile
index 4efafd2a5df5..5f467d7f235c 100644
--- a/net-mgmt/grepip/Makefile
+++ b/net-mgmt/grepip/Makefile
@@ -15,14 +15,14 @@ LIB_DEPENDS= libpcre.so:devel/pcre
PLIST_FILES= bin/grepip
PORTDOCS= README.txt
+USES= localbase
OPTIONS_DEFINE= DOCS
do-build:
cd ${WRKSRC}; \
${CC} ${CFLAGS} -c patricia.c; \
- ${CC} ${CFLAGS} -I${LOCALBASE}/include -o grepip grepip.c patricia.o \
- -L${LOCALBASE}/lib -lpcre
+ ${CC} ${CFLAGS} -o grepip grepip.c patricia.o ${LIBS} -lpcre
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/grepip ${STAGEDIR}${PREFIX}/bin