summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--textproc/openvanilla-modules/Makefile4
-rw-r--r--www/zerowait-httpd/Makefile8
2 files changed, 11 insertions, 1 deletions
diff --git a/textproc/openvanilla-modules/Makefile b/textproc/openvanilla-modules/Makefile
index 3eaac4aa32e0..271b8a009884 100644
--- a/textproc/openvanilla-modules/Makefile
+++ b/textproc/openvanilla-modules/Makefile
@@ -37,6 +37,10 @@ MAKE_ARGS+= INSTALL_PREFIX=${PREFIX} OV_INCLUDE=${LOCALBASE}/include
.include <bsd.port.pre.mk>
+.if ${OSVERSION} >= 800501
+BROKEN= does not build
+.endif
+
.if !defined(WITHOUT_OVIMArray)
PLIST_SUB+= OVIMArray=""
.else
diff --git a/www/zerowait-httpd/Makefile b/www/zerowait-httpd/Makefile
index 29888b8d59d0..af2d2c181f74 100644
--- a/www/zerowait-httpd/Makefile
+++ b/www/zerowait-httpd/Makefile
@@ -25,4 +25,10 @@ HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --owner=${WWWOWN} --group=${WWWGRP}
PLIST_SUB= WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 800108
+BROKEN= does not build
+.endif
+
+.include <bsd.port.post.mk>