summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/openldap/Makefile2
-rw-r--r--net/openldap12/Makefile2
-rw-r--r--net/openldap2/Makefile2
-rw-r--r--net/openldap20-server/Makefile2
-rw-r--r--net/openldap20/Makefile2
-rw-r--r--net/openldap21-server/Makefile2
-rw-r--r--net/openldap21/Makefile2
-rw-r--r--net/openldap22-server/Makefile2
-rw-r--r--net/openldap22/Makefile2
-rw-r--r--net/openldap23-server/Makefile2
-rw-r--r--net/openldap24-server/Makefile2
11 files changed, 22 insertions, 0 deletions
diff --git a/net/openldap/Makefile b/net/openldap/Makefile
index 5cdce9acb1a8..29219ba63c22 100644
--- a/net/openldap/Makefile
+++ b/net/openldap/Makefile
@@ -43,6 +43,8 @@ CONFIGURE_ARGS+= --enable-ldbm \
--with-ldbm-api=db2
.endif
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap12/Makefile b/net/openldap12/Makefile
index 5cdce9acb1a8..29219ba63c22 100644
--- a/net/openldap12/Makefile
+++ b/net/openldap12/Makefile
@@ -43,6 +43,8 @@ CONFIGURE_ARGS+= --enable-ldbm \
--with-ldbm-api=db2
.endif
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap2/Makefile b/net/openldap2/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap2/Makefile
+++ b/net/openldap2/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap20-server/Makefile b/net/openldap20-server/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap20-server/Makefile
+++ b/net/openldap20-server/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap20/Makefile b/net/openldap20/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap20/Makefile
+++ b/net/openldap20/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap21-server/Makefile b/net/openldap21-server/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap21-server/Makefile
+++ b/net/openldap21-server/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap21/Makefile b/net/openldap21/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap21/Makefile
+++ b/net/openldap21/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap22-server/Makefile b/net/openldap22-server/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap22-server/Makefile
+++ b/net/openldap22-server/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap22/Makefile b/net/openldap22/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap22/Makefile
+++ b/net/openldap22/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap23-server/Makefile b/net/openldap23-server/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap23-server/Makefile
+++ b/net/openldap23-server/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \
diff --git a/net/openldap24-server/Makefile b/net/openldap24-server/Makefile
index 49ae8e462557..070e623d7112 100644
--- a/net/openldap24-server/Makefile
+++ b/net/openldap24-server/Makefile
@@ -55,6 +55,8 @@ CPPFLAGS+= -I${LOCALBASE}/include/sasl
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
LDFLAGS="${LDFLAGS}"
+INSTALLS_SHLIB= yes
+
BINS= bin/ldapadd \
bin/ldapdelete \
bin/ldapmodify \