summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/apache13-ssl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/www/apache13-ssl/Makefile b/www/apache13-ssl/Makefile
index 9ddab095c366..2311767f816e 100644
--- a/www/apache13-ssl/Makefile
+++ b/www/apache13-ssl/Makefile
@@ -96,9 +96,10 @@ post-patch:
certificate:
@if [ -f ${OPENSSLDIR}/openssl.cnf ]; then \
- cd ${WRKSRC}; ${MAKE} ${MAKE_ENV} $@; \
+ cd ${WRKSRC}/src; ${MAKE} ${MAKE_ENV} $@; \
${CP} ${WRKSRC}/SSLconf/conf/httpsd.pem ${PREFIX}/certs/cert.pem; \
else \
${ECHO} "You must create the file ${OPENSSLDIR}/openssl.cnf first."; \
+ fi
.include <bsd.port.post.mk>