summaryrefslogtreecommitdiff
path: root/x11-toolkits/gtkmm24/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-06-08 23:54:27 +0000
committerSteve Price <steve@FreeBSD.org>1999-06-08 23:54:27 +0000
commit0c1b4fd6b0916912ca42b52b3ca4beade7443aac (patch)
tree69d0fbd452170187802c42a9b4318daa3a5f2e07 /x11-toolkits/gtkmm24/Makefile
parentAdd wais support. (diff)
Make sure we pass CC and CXX in configure's environment so that
boxes that require egcs from the ports collection will use it instaed of the system compiler. PR: 1176 Submitted by: Yukihiro Nakai <nacai@iname.com>
Diffstat (limited to 'x11-toolkits/gtkmm24/Makefile')
-rw-r--r--x11-toolkits/gtkmm24/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/x11-toolkits/gtkmm24/Makefile b/x11-toolkits/gtkmm24/Makefile
index fbf3723ec1d3..a01dfab836a4 100644
--- a/x11-toolkits/gtkmm24/Makefile
+++ b/x11-toolkits/gtkmm24/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 May 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.8 1999/05/12 11:37:22 asami Exp $
+# $Id: Makefile,v 1.9 1999/05/29 03:55:36 steve Exp $
#
DISTNAME= Gtk---1.0.0
@@ -31,9 +31,9 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-static=yes \
--without-gnome
-CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}" CC="${CC}" CXX="${CXX}"
-MAN3= G_IntList.3 G_IntList_Iterator.3 G_List.3 G_List_Cpp_Iterator.3 \
+MAN3= G_IntList.3 G_IntList_Iterator.3 G_List.3 G_List_Cpp_Iterator.3 \
G_List_Iterator.3 G_SList_Iterator.3 GtkBase.3 GtkBaseClass.3 \
Gtk_AccelEntry.3 Gtk_AccelGroup.3 Gtk_AccelLabel.3 Gtk_Adjustment.3 \
Gtk_Alignment.3 Gtk_ArgBase.3 Gtk_ArgObject.3 Gtk_ArgSimple.3 \
@@ -68,4 +68,7 @@ MAN3= G_IntList.3 G_IntList_Iterator.3 G_List.3 G_List_Cpp_Iterator.3 \
ToolbarConnector.3 ToolbarConnectorBase.3 Toolbar_Child.3 \
_gtk_string.3 gtkmm_add_signal_class.3
+post-install:
+ @${CAT} ${PKGDIR}/MESSAGE
+
.include <bsd.port.post.mk>